Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Shineray ATVs / STii electrical problems
« Last post by DaveM on October 15, 2015, 06:13:28 AM »
Hi

Just finished rebuilding back axle and replacing bearings and bushes now IT won't start I don't have a voltage at the starter solenoid connector when the button is pressed does any one have a wiring diagram for this model?

She now starts and rns fine but only if i jump the starter direct from battery. does anyone now if the start button is negatively or positively switched? as i don't have a positive feed to the switch.
12
Shineray ATVs / Re: just hit the 1000 mile mark
« Last post by adam46 on October 13, 2015, 06:26:20 AM »
Hi Mrbrennan,

I have got a Shineray 250 STIXE and I use 5W40 oil and it runs perfect. I wouldn't change the oil filter as it is just a thimble sized metal mesh that tries to catch metal fragments. For the exhaust I don't know who would do a sports system but have you tried UD spare parts as they are listing a stand one for 116.80 Euros. I have used them quite a lot and they seem ok, also you could try orange imports thy are based in Cambridgeshire and could help.

Best Regards Adam46
13
Shineray ATVs / just hit the 1000 mile mark
« Last post by mrbrennan on October 13, 2015, 02:34:37 AM »
Hi guys. I have a shineray xy250stxe. Ive just hit the 1000 mile mark and have been told that its going to need an oil change. Just a few questions.
I am handy in cars but never really worked on bikes/quads.
Where is the drain plug located and will it need a new oil filter (if it has one).
What oil is best for it.
Is there anything else that im going to need to change after hitting this millage.
The exhaust brackets have previously been welded by the last owner so im looking for a new exhaust but i cant seem to find anywhere online that sells sports exhausts. I have found a standard one for 150 but if going to be paying that sort of money i might aswell treat myself to a sports one but I have no idea where to find it.

Any help would be very much appreciated.
Cheers guys.
14
Shineray ATVs / Broken rear end, need parts manual, help and possibly therapy!
« Last post by DaveM on October 06, 2015, 03:39:01 PM »
Hi

My first post having just bought a 2008 250 sport millenium sti11

Quad has had little use and even less maintenance rear suspension bolts hub nuts etc all loose and worn.  I am replacing the 4 rear axle retaining M12 bolts with 1/2" unf and through drilling the original fixed nuts as the threads are part stripped and the trailing arm holes worn. I am intending to strengthen but adding 1/8" X 1" place across chain tensioner mounts. REALLY NEED A PARTS / SERVICE MANUAL i don't have the basic instructions either!

Quad is like new at the front apart from some play at the bottom of the steering column probably caused by previous owner being unaware of the product grease!!

Apart from the manuals I would really appreciate a close up photo of the rear axle mountings  as it looks like it is bent from when it disintegrated due to nuts coming undone or damper eye failure (visable welded repair).

This is my first bike/quad although I am mechanical engineer with years of experience with fast road cars and single seat race cars. So expect many posts!!

Many thanks in advance

15
Shineray ATVs / SHINERAY STIXE 250 MANUAL
« Last post by adam46 on October 06, 2015, 10:21:57 AM »
Hello everyone, I am having problems with my STIXE 250 and I was wondering would anyone have a manual for the STIXE as it would help me a lot thanks

Best regards Adam
16
Shineray ATVs / Re: shineray stixe 250 running problems
« Last post by adam46 on September 08, 2015, 05:32:36 AM »
Hi Norman,

I have already replaced the inlet pipe when I replaced my carb, I will have a look at the mixture next time i'm out. I told the garage to set the carb to the factory settings as they weren't getting anywhere. Thank you for replying  :)

Best Regards Adam
17
Shineray X5 / Fell over now it wont run
« Last post by Mac-1769 on September 06, 2015, 08:39:07 PM »
I need some help. The bike fell over on the trail and now it wont run. Will get a good solid pop and smell fuel but the bike wont start. The owner was working on it in the field and was able to get the bike loaded on a truck and brought to my house. Before it was brought to me, as I understand, they killed the battery, tried to push start it, but all they got was a popping sound. Then they took the carb off, took the head off and examined the piston and everything looked okay. Still the bike would not do anything but pop.
When it arrived at my house the battery was dead so I put it on a charger. With the battery charged I would get nothing more than a pop and if I opened the throttle a little it would pop louder. No smell fuel no matter how long you cranked it over. Checked the spark plug and it was try, giving good spark but dry. Took the carb apart and it was dirty but not to the point of not working. Cleaned it up and noticed the air\fuel mix screw was out four full turns. Turned it to 2.5 turns out and put it all back together and back in the bike. Now we can smell fuel after cranking for a while. She gives a good solid pop like it really wants to start. Have a new CDI we have tried and it does the same. I do not believe it is electrical because I have spark and the carb has nothing electrical. 
My thoughts now are that this bike is 180 degrees out. The only way this could have happened would have been while the owner and his helpers took the head off. But then I would have to explain why the bike did not start first. Could have been that the bike was flooded and then the battery was dead?
Would love to have any help that you can give.
Mac
18
Shineray ATVs / Re: Shineray STIXE 250 conversion to CB500 Engine Help
« Last post by normangray on August 24, 2015, 09:54:52 AM »
Hi if you have not done the conversion yet are you using the air or water cooled cb engine? If you you the air cooled be sure to put some ducting to feed the engine with air correctly to keep the engine at full power.
19
Shineray ATVs / Re: shineray stixe 250 running problems
« Last post by normangray on August 24, 2015, 09:50:13 AM »
Have checked your inlet manifold for cracks or holes as any air leaks will make the quad run like this, or adjust the mixture screw in small increments either way until it runs well without choke.
20
General Discussion / Re: PZ30 carb strip
« Last post by normangray on August 19, 2015, 12:12:45 AM »
Did you notice what size the main jet was, I've done some mods on mine so I want to put a bigger jet in but I can't find the size on the jet.
Pages: 1 [2] 3 4 ... 10